13 March 2009

Install VMWare-server v1.x under kernel 2.6.27 or 2.6.28

To install VMWare-server v1.x under kernel 2.6.27 or 2.6.28, use the following patch (the vmware-any-any-update115 does not work from this kernel version).

For x86_64 architecture, there may be a lock problem while launching VMware-server, ending with following final error message:
vmware: xcb_lock.c :77 : _XGetXCBBuffer: L'assertion « ((int) ((xcb_req) - (dpy->request)) >= 0) » a √©chou√©.

To solve this issue, install the gtk-nodoka-engine.i386 package (and needed packages).

No comments:

Post a Comment

Thank you for your visit, let's share your point of view: